Slowdown in importing times
Incident Report for Rossum
Resolved
The incident has been resolved.
Posted Jul 25, 2024 - 16:17 UTC
Monitoring
Importing times are getting back to normal, our team continues to monitor the situation.
Posted Jul 25, 2024 - 16:10 UTC
Investigating
Our application is currently experiencing some slowdown. Our team is already investigating.
Posted Jul 25, 2024 - 16:06 UTC
This incident affected: EU Ireland.