Workday integration not working

Incident Report for Rossum

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 14:38 UTC

Update

We are continuing to investigate this issue.
Posted Apr 30, 2025 - 14:38 UTC

Investigating

Workday integration is experiencing issues with database. Our team is already investigating the situation.
Posted Apr 30, 2025 - 13:42 UTC
This incident affected: EU Frankfurt.