Application slowdown
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 16:49 UTC
Investigating
Our application is currently experiencing document processing slowdown due to scaling issues. Our team is already investigating.
Posted Jul 10, 2024 - 16:26 UTC
This incident affected: EU Frankfurt.