Component outage

Incident Report for Rossum

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 14:48 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2025 - 13:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 13:58 UTC

Investigating

Several of legacy integrations were broken by misconfiguration. Outage started at 10:35 CEST and was resolved 15:43 CEST. We are monitoring the situation.
Posted Apr 08, 2025 - 10:30 UTC
This incident affected: EU Ireland, EU Frankfurt, US east coast, and Japan Tokyo.