Duplicate Handling extension error

Incident Report for Rossum

Resolved

The issue affecting document confirmation has been successfully resolved. The Duplicate Handling extension is now functioning as expected. If you experience any problems, please reach out to our support team at support@rossum.ai
Posted Jul 26, 2023 - 14:45 UTC

Identified

We have identified the root cause of the document confirmation problem. It was caused by a planned release that interacted unexpectedly with the Duplicate Handling extension.
Posted Jul 26, 2023 - 14:30 UTC

Investigating

We're currently investigating a possible concern related to the Duplicate Handling extension, which may be impacting document confirmation. Our team is actively working to identify and address the root cause promptly.
Posted Jul 26, 2023 - 14:00 UTC
This incident affected: EU Ireland.