Long import duration
Incident Report for Rossum
Resolved
The issue has been fully resolved and mitigated. All the affected documents have been successfully imported. If you are still experiencing problems, please let us know at support@rossum.ai.
Posted Jun 05, 2024 - 15:07 UTC
Identified
We've identified the issue and are currently implementing a fix.
Posted Jun 05, 2024 - 14:55 UTC
Investigating
Some customers might experience longer than usual import times and import failures. Our team is already investigating.
Posted Jun 05, 2024 - 14:28 UTC
This incident affected: US east coast.