Component outage

Incident Report for Rossum

Resolved

We fixed the issue, system is back to its normal operation.
Posted Mar 10, 2025 - 17:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 10, 2025 - 17:02 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 10, 2025 - 17:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 17:00 UTC

Investigating

One of our components related to formula fields suffers from partial outage. Our team is already investigating the situation.
Posted Mar 10, 2025 - 16:25 UTC
This incident affected: EU Ireland, EU Frankfurt, US east coast, and Japan Tokyo.