API slowdown
Incident Report for Rossum
Resolved
The issue with slow API response times has been resolved. Our services are now running smoothly. Should you experience any problems, don't hesitate to contact us at support@rossum.ai
Posted Apr 08, 2024 - 10:45 UTC
Monitoring
We have identified the problem causing slow API response times and have implemented a fix. Our systems are now operating normally, but we continue monitoring the situation.
Posted Apr 08, 2024 - 10:39 UTC
Investigating
We are currently experiencing a slow down in API. Our team is already investigating the situation.
Posted Apr 08, 2024 - 10:30 UTC
This incident affected: EU Frankfurt.