Performance issue

Incident Report for Rossum

Resolved

The team has managed to fix the issue. We are still monitoring the situation, but Rossum should be accessible. If there are any issues, please let us know at support@rossum.ai.
Posted May 03, 2023 - 14:12 UTC

Investigating

Currently, we are experiencing some issues with the application's performance. Some clients might experience longer loading times or crashes. Our team is already investigating.
Posted May 03, 2023 - 14:03 UTC
This incident affected: EU Ireland.