Slow document processing time
Incident Report for Rossum
Resolved
All services are now operating normally. If you continue to experience any problems or have any questions, please don't hesitate to contact our support team at support@rossum.ai.
Posted Jun 28, 2023 - 14:02 UTC
Identified
The team has identified the cause of the performance issue and is currently working on processing the failed documents.
Posted Jun 28, 2023 - 13:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2023 - 13:04 UTC
Investigating
Currently, we are experiencing some issues with long document processing time. The team is already investigating.
Posted Jun 28, 2023 - 11:15 UTC
This incident affected: EU Ireland, EU Frankfurt, US east coast, and Japan Tokyo.