Component outage

Incident Report for Rossum

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 10:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2026 - 13:15 UTC

Investigating

One of our components (Workday Export) has an outage. Our team is already investigating the situation.
Posted Apr 20, 2026 - 12:00 UTC
This incident affected: EU Ireland, Japan Tokyo, EU Frankfurt, and US east coast.