Application platform permission misconfiguration
Incident Report for Rossum
Resolved
Once the issue has been identified the configuration has been returned to its previous setup.
Posted Jul 11, 2022 - 13:48 UTC
Investigating
Misconfiguration of application permissions during routine deployment led to complete downtime of main API.
Posted Jul 11, 2022 - 13:22 UTC
This incident affected: EU Production.