Component outage
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 13:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2024 - 13:16 UTC
Investigating
One of our document processing components has an outage. Our team is already investigating the situation.
Posted Sep 24, 2024 - 13:01 UTC
This incident affected: EU Ireland.