System outage

Incident Report for Rossum

Resolved

The team has managed to fix the issue. We are still monitoring the situation, but Rossum should be accessible to everyone. In case you still experience any problems, please contact us at support@rossum.ai
Posted Mar 02, 2023 - 08:19 UTC

Update

We are continuing to investigate this issue.
Posted Mar 02, 2023 - 07:45 UTC

Update

We are continuing to investigate this issue.
Posted Mar 02, 2023 - 07:25 UTC

Investigating

We are currently experiencing a system-wide outage. Our team is already investigating the situation.
Posted Mar 02, 2023 - 07:06 UTC
This incident affected: EU Ireland.